есть проблема с БП

13 ответ(ов) в теме
e-sive
не в сети 5 месяцев
На сайте с 07.05.2020
Участник
Новичек
99.45%
Тем 1
Сообщения 4
1
10:50

Доброго времени суток, есть конфиг: Китай мать X79 с процессором 1620 и памятью 16гб, видеокарта 1070, блок питания Gigabyte P650B. Если подключить эту сборку к другому бп, то всё отлично, если подключить этот бп к другой сборке тоже всё работает, но вместе ни в какую, при подключении ничего не происходит, комп даже не пытается стартовать. Может кто то что то посоветует? Понятно что проще всего поменять бп, но вдруг..

0
DarkDao
не в сети 2 часа
На сайте с 02.04.2020
Модератор
Спец Агент
22.67%
Тем 3
Сообщения 329
2
10:57

Хм, впервые про такое слышу. Какая мать? Все разъёмы защёлкиваются полностью (24, 8, ПЦИ-Е)? Какая другая сборка? Не отваливается ли он от перегрузки на этой? Без видяхи также? Кнопку включения БП случайно не отщёлкнули при установке?

5
e-sive
не в сети 5 месяцев
На сайте с 07.05.2020
Участник
Новичек
99.45%
Тем 1
Сообщения 4
3
11:05

Мать от магазина Machinist Store, да в принципе обычная мать. С разъемами всё ок 100%, есть еще сборки на Ryzen 3600 и Intel 4130, БП можно сказать новый и всё работает ок, включать пробовал и с кнопки и с отвёртки)

0
DarkDao
не в сети 2 часа
На сайте с 02.04.2020
Модератор
Спец Агент
22.67%
Тем 3
Сообщения 329
4
11:41

Хм, без видяхи тоже не стартует? И провод питалова до бп комплектный?

0
Artem Browser
не в сети 3 часа
На сайте с 01.03.2020
Администратор
Участковый
92%
Тем 11
Сообщения 81
5
12:14

Привет. Попробуй вытащить разъем питания процессора, после запустить. Если запустится, значит конфликт подсистемы питания и БП.

0
DarkDao
не в сети 2 часа
На сайте с 02.04.2020
Модератор
Спец Агент
22.67%
Тем 3
Сообщения 329
6
12:18

Artem Browser сказал(а)
Привет. Попробуй вытащить разъем питания процессора, после запустить. Если запустится, значит конфликт подсистемы питания и БП.

Такое бывает? Шина же стандартизирована.

0
Artem Browser
не в сети 3 часа
На сайте с 01.03.2020
Администратор
Участковый
92%
Тем 11
Сообщения 81
7
12:21

DarkDao сказал(а)
Такое бывает?

Все может быть. Если блок 100% рабочий, то просто срабатывает защита по короткому замыканию. Хорошо что она есть, а так бы до победного жарил комплектующие БП:)

5
DarkDao
не в сети 2 часа
На сайте с 02.04.2020
Модератор
Спец Агент
22.67%
Тем 3
Сообщения 329
8
12:23

Ещё может быть, что 24пин разъём не контачит с одним из пинов, например немного шире, или сам пин в разъёме тоньше, можно туда заглянуть.

0
e-sive
не в сети 5 месяцев
На сайте с 07.05.2020
Участник
Новичек
99.45%
Тем 1
Сообщения 4
9
16:37

подключать пробовал по-разному, никак не стартует, как будто нет его.. говорят проблема в линии Power Good пробовал замыкать 6 и 8 контакты, не помогло, вставляешь в другую мать и сразу всё работает, в общем видимо нигде не найти причину)

0
DarkDao
не в сети 2 часа
На сайте с 02.04.2020
Модератор
Спец Агент
22.67%
Тем 3
Сообщения 329
10
17:16

Очень странная проблема, эти материнки на серверной логике, может для неё не хватает скорости бп. А если зажать включение, а не просто его тыкнуть? Биос кстати скинуть тоже можно, на китайплатах бывают проблемы пока биос не скинешь.

0
Вы не имеете права на публикацию сообщений в этой теме
Авторизация
*
*

Регистрация
*
*
*

Генерация пароля