Проблемы при загрузке X99 Turbo + RX 470

6ответ(ов) в теме
Denis_I
1
не в сети 2 недели
На сайте с 01.02.2024
Участник
Новичек
99.41%
Тем 1
Сообщения 4
1
18:43

Добрый день!
Помогите, пожалуйста, понять суть проблемы.

Купил на Озоне (из китая) сборку:
Плата: Atermiter X99 Turbo (1.31)
Память: 4*8Gb Atermiter DDR4 (32Gb)
Процессор: Xeon E5 2666v3

Собрал в составе с:
Видео: SAPPHIRE NITRO Radeon RX 470 4Gb
БП: Cougar 600W (с этой видеокартой ранее он работал пару месяцев)

Сразу начались проблемы с загрузкой:
1. При первом пуске всегда выдает пост код "d6" и 5 коротких сигналов.
Экран горит черный, но в углу мигает курсор _
Обычно делаю Ctr+Alt+DEL.
2. далее опять загрузка, уже появляется лого с текстом, но выдаёт код "b4" и длинный гудок (бесконечный). Ctr+Alt+DEL не работает. Выключаю коротким тычком кнопки питания.
3. Далее опять включаю кнопкой. Тут может несколько раз повториться пункт 2. Либо издаёт неразборчивую трель, мигает разными пост-кодами и в конце "АА" и довольно быстро загружается Windows.

После загрузки всё работает, как должно. Насколько понимаю, там всё норм. Тесты в AIDA проходит хорошо, тяжелые приложения типа пакета Adobe и игры работают отлично. Я не сильно разбираюсь в железе, но визуально проблем никаких нет. Но при каждой перезагрузке или включении утром всё четко по пунктам 1-2-3. Жить можно, но понять бы, в чём косяк и исправить...

Думал, что глюк в процессоре, я его не вынимал после получения, но на днях пришёл второй. Купил по случаю Xeon E5 2680v4. Поставил сегодня его. Заодно протер все контакты ластиком и спиртом (чистым этиловым), включая процессор, видео и всю память. И пласт-картой с бумагой также со спиртом прочистил все слоты. Включил - то же самое. Проблема при загрузке так не ушла.

Помогите, пожалуйста, разобраться.

0
Denis_I
1
не в сети 2 недели
На сайте с 01.02.2024
Участник
Новичек
99.41%
Тем 1
Сообщения 4
2
18:50

Ещё хотел добавить, что биос, видимо, изначально прошит с разлоком, так как процы при нагрузке выдают 10-20% прироста к заявленной частоте. Хотя может оно так и должно быть, я уже лет десять оверклокингом не занимался - не в теме, к сожалению.

0
Artem Browser
821
не в сети 12 часов
На сайте с 01.03.2020
Администратор
Ветеран форума
10.5%
Тем 24
Сообщения 282
3
00:42

Привет. Весь этот обряд при включении явно не нормальная ситуация. Есть момент, что конкретно платы Atermiter плохо переваривают видеокарты RX 400-ой серии. Есть возможность другую карту подкинуть?

Если 2666v3 работает постоянно на частоте полного буста 3.5GHz, то в данном случае плата под анлоком.

0
RYZEN 7 2700/32Gb/RX 5700XT/B350-PLUS
Ответы на это сообщение:
#2347
Denis_I
1
не в сети 2 недели
На сайте с 01.02.2024
Участник
Новичек
99.41%
Тем 1
Сообщения 4
4
10:37

Artem Browser, добрый день!
Благодарю за ответ.

Провел вчера ряд бесчеловечных экспериментов.
Поставил видеокарту ASUS GT 1030 - пункт 1 танцев с бубном частично ушёл - зависания с мигающим курсором не было больше, но при загрузке 5 коротких гудков осталось, и сразу переходит к ошибке b4. Подумал, что 470-ю видюху не любил, как Вы говорили, но Нет!

Вернул видеокарту RX 470 и зависание с курсором (п.1) не вернулось.. Совсем...
Можно подумать что карта была перекошена, но это не так, так как ранее я её втыкал-вытыкал много раз, и даже ставил в нижний слот (на этой плате их два для видео) - результат был всегда одинаков. Но после установки GT 1030 как будто что-то изменилось.

Также попробовал перетыкать планки памяти в разных комбинациях - абсолютно не влияет на загрузку.

В итоге всё равно осталась проблема иногда ошибки b4. Но, должен сказать, что загружаться комп стал ощутимо проще.

Насколько я понимаю по логике, дело в кривом биосе и/или в кривой китайской сборке (пайке).
Но комп работает без глюков, поэтому всё это для меня всё равно большая загадка...

0
Ответ на сообщение:
#2346
Artem Browser
821
не в сети 12 часов
На сайте с 01.03.2020
Администратор
Ветеран форума
10.5%
Тем 24
Сообщения 282
5
16:05

Возможно стоит накатить другой биос, а вот как его найти для Turbo и не угробить плату это уже определённый вид искусства)
Atermiter X99 Turbo это достаточно капризная плата, но судя по b4, у нее определенно есть претензии к памяти.

0
RYZEN 7 2700/32Gb/RX 5700XT/B350-PLUS
Ответы на это сообщение:
#2349
Denis_I
1
не в сети 2 недели
На сайте с 01.02.2024
Участник
Новичек
99.41%
Тем 1
Сообщения 4
6
09:45

Artem Browser, Да, пока работает, не буду рисковать)

Биосы есть тут: https://vk.com/topic-113086402_48040503

А память, кстати, оригинальная от Atermiter))

0
Ответ на сообщение:
#2348
Вы не имеете права на публикацию сообщений в этой теме
Авторизация
*
*

Регистрация
*
*
*

12 − два =

Генерация пароля

5 × два =